aboutsummaryrefslogtreecommitdiff
path: root/configure
diff options
context:
space:
mode:
authorMatthew Wild <mwild1@gmail.com>2011-12-08 07:41:28 +0000
committerMatthew Wild <mwild1@gmail.com>2011-12-08 07:41:28 +0000
commitf85561158be7ab0e5a05aab1160be16056a71d50 (patch)
tree426af78b770f28922e19a3b2eb5367a729a3f5be /configure
parent4be35b5dbc3277164275449827aeb2e359ec3701 (diff)
downloadprosody-im-server-f85561158be7ab0e5a05aab1160be16056a71d50.tar
prosody-im-server-f85561158be7ab0e5a05aab1160be16056a71d50.zip
configure: Remove obsolete option '--require-config'
Diffstat (limited to 'configure')
-rwxr-xr-xconfigure6
1 files changed, 0 insertions, 6 deletions
diff --git a/configure b/configure
index af046223..00ed2658 100755
--- a/configure
+++ b/configure
@@ -59,8 +59,6 @@ Configure Prosody prior to building.
Default is $CC
--linker=CC The linker to use when building modules.
Default is $LD
---require-config Will cause Prosody to refuse to run when
- it fails to find a configuration file
EOF
}
@@ -127,9 +125,6 @@ do
DATADIR="$value"
DATADIR_SET=yes
;;
- --require-config)
- REQUIRE_CONFIG=yes
- ;;
--lua-suffix=*)
LUA_SUFFIX="$value"
LUA_SUFFIX_SET=yes
@@ -327,7 +322,6 @@ LUA_DIR=$LUA_DIR
LUA_INCDIR=$LUA_INCDIR
LUA_LIBDIR=$LUA_LIBDIR
LUA_BINDIR=$LUA_BINDIR
-REQUIRE_CONFIG=$REQUIRE_CONFIG
IDN_LIB=$IDN_LIB
IDNA_LIBS=$IDNA_LIBS
OPENSSL_LIB=$OPENSSL_LIB